GMP error on installing Julia 0.5 on ubuntu 14.04

Previous Topic Next Topic
 
classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

GMP error on installing Julia 0.5 on ubuntu 14.04

huu daudi
Hello all,
I'm installing julia 0.5dev on ubuntu 14.04, 64 bit.However, am getting the following error:

"WARNING: Error during initialization of module GMP:
ErrorException("The dynamically loaded GMP library (version 6.0.0 with __gmp_bits_per_limb == 64)
does not correspond to the compile time version (version 5.1.3 with __gmp_bits_per_limb == 64).
Please rebuild Julia."

I have tried to reinstall more than twice, but getting the same error:

Please, any help.
Thank you

Reply | Threaded
Open this post in threaded view
|

GMP error on installing Julia 0.5 on ubuntu 14.04

Tony Kelman
Are you trying to build with a system copy of GMP? If not, try make -C deps distclean-gmp